Добро пожаловать, Гость
Логин: Пароль: Запомнить меня

Проблема с цифрой в бетке 2.8
(1 чел.) (1) гость
  • Страница:
  • 1
  • 2
  • 3
  • 4

ТЕМА: Проблема с цифрой в бетке 2.8

Проблема с цифрой в бетке 2.8 2 года, 9 мес. назад #705

  • RX1AE
  • Вне сайта
  • Захожу иногда
  • Постов: 66
  • Репутация: 0
Обнаружил странную вещь! При работе цифровыми видами наблюдаются скачки несущей при отсутствии модулирующего сигнала. Т.е. стрелка S-метра в режиме передачи дергается бессистемно (при этом контролирую выходную мощность, которая ведет себя так же) Точно так же стрелка ведет себя и при наличии модулирующего сигнала (передаче макроса). При работе в версии 2.7.1 такого не наблюдается, - там все нормально, т.е. при передаче S-метр стабильно показывает установленную мощность. Кто-нибудь наблюдал нечто подобное или это только я такой счастливчик?

Re: Проблема с цифрой в бетке 2.8 2 года, 9 мес. назад #706

  • RA9XQ
  • Вне сайта
  • Завсегдатай
  • Постов: 172
  • Репутация: 0
Что то похожее было, полистайте Zeus Radio Software - Ход разработки где то в районе поста #464.
Изменено: 2 года, 9 мес. назад от RA9XQ.

Re: Проблема с цифрой в бетке 2.8 2 года, 9 мес. назад #707

  • RX1AE
  • Вне сайта
  • Захожу иногда
  • Постов: 66
  • Репутация: 0
Ссылку нашел, но у меня немного не такая картина. Возбуд проявляется только при работе в цифре и только при нажатии на кнопку Start TX, при нажатии на Tun - сигнал чистый. Всё это проявляется только при работе в версии 2.8. Да! Чуть не забыл возбуд виден и на водопаде, причем вылезает за границы полоски.
2 RA9XQ - я понял, что у Вас возбуд пропал после переустановки обновлений Винды и замены USB шнурка? Мне замена шнурка не помогла.

Re: Проблема с цифрой в бетке 2.8 2 года, 9 мес. назад #708

  • RA9XQ
  • Вне сайта
  • Завсегдатай
  • Постов: 172
  • Репутация: 0
Переустановка Винды это уже от безисходности было. Рвал волосы на голове и грыз ногти То тоже был чистый тональный и пёрла несущая в цифре и USB, потом появился возбуд и много чего ещё . Интересно что при переустановке драйверов на USB порт картина немного менялась. Но самое противное что приём не страдал несмотря не на какие мои действия

Re: Проблема с цифрой в бетке 2.8 2 года, 9 мес. назад #709

  • RX1AE
  • Вне сайта
  • Захожу иногда
  • Постов: 66
  • Репутация: 0
Да. Похоже дело в некорректной работе USB порта. У меня используется USB звуковая карта от Behringer U-foria UM2 может быть она дурит в цифре? Хотя как это может быть в SSB режиме то все нормально?! Посмотрел сейчас полосу сигнала при возбуде на водопаде: порядка 5 кГц! Чудеса. Будем ждать финальную версию 2.8 в надежде, что там все будет О.К. а пока вернусь на v2.7.1

Re: Проблема с цифрой в бетке 2.8 2 года, 9 мес. назад #710

  • RX1AE
  • Вне сайта
  • Захожу иногда
  • Постов: 66
  • Репутация: 0
Есть подозрение на взаимное влияние USB портов. Тюнер подключен к USB порту и звуковуха к USB. Попробую как-то разделить, хотя пока не знаю как. Вот если бы тюнер подключить к компу через Fire Wire...
  • Страница:
  • 1
  • 2
  • 3
  • 4
Время создания страницы: 0.13 секунд