Добро пожаловать, Гость
Логин: Пароль: Запомнить меня
  • Страница:
  • 1
  • 2
  • 3
  • 4

ТЕМА: Win 10

Re: Win 10 6 года, 7 мес. назад #1035

  • RX1AE
  • Вне сайта
  • Захожу иногда
  • Постов: 67
  • Репутация: 0
Странно! До этого программа работала на этом компьютере и под какой Виндой?

Re: Win 10 6 года, 7 мес. назад #1036

  • UZ9RR
  • Вне сайта
  • Осваиваюсь на форуме
  • Постов: 28
  • Репутация: 1
Спасибо, друзья! Видимо прав был RN6AE с Win 10 надо подождать. Она сама по себе стала вести себя странно. Снес её и вернулся на 7-ку. Но попробовать надо было. Всем удачи.

Re: Win 10 6 года, 7 мес. назад #1037

  • RX1AE
  • Вне сайта
  • Захожу иногда
  • Постов: 67
  • Репутация: 0
Конечно Win10 - это вещь в себе, но у меня (и не только у меня) ZS работает под ней без каких-либо заморочек! Видимо всё-таки установилась на комп коряво...

Re: Win 10 6 года, 7 мес. назад #1038

  • ru3ph
  • Вне сайта
  • Новый участник
  • Постов: 3
  • Репутация: 0
ZS-1 под W10 работает 100%.

Re: Win 10 2 года, 6 мес. назад #1090

  • rn1neb
  • Вне сайта
  • Осваиваюсь на форуме
  • Постов: 21
  • Репутация: 0
Внезапно софт к ZS-1 перестал запускаться под Windows 10. Возможно причиной стало очередное обновление системы.
Переустановка не помогла, сам аппарат по USB видно и при включении в устройствах он появляется.
Сам ничего не менял, только обновления система в автомате ставит.

Re: Win 10 2 года, 6 мес. назад #1091

  • RA0LDP
  • Вне сайта
  • Новый участник
  • Постов: 10
  • Репутация: 0
Добрый день уважаемый коллега . Как получилось решить проблему ?
  • Страница:
  • 1
  • 2
  • 3
  • 4
Время создания страницы: 0.57 секунд